Preware 0.9.5 Supports Multiple webOS Versions | webOS Nation
 
 

Preware 0.9.5 Supports Multiple webOS Versions

by Robert Werlinger Fri, 06 Nov 2009 12:43 pm EST

Ubiquitous open standards software/patch/theme installer Preware, which is developed and maintained by the enterprising developers over at webos-internals, has received support for multiple OS versions in its latest update to 0.9.5. The new version of Preware automatically selects the webOS-patches feed to match the running version of webOS (the GSM variant of the Pre currently runs 1.1.3, as opposed to 1.2.1 on the CDMA version), which ensures that any patches you install are compatible with the version of webOS that's running on your device.

 Thanks to everyone that sent this in!

Category: